2.0 In new release doesnt have components

With the 2.1.0 update if i try to add components to a new app running 2.0 there is no component tab to add from.

@agcentory240 sir, can check this, my side also don’t have component to add from 2.0 one

Fixed, please check and close the topic on the forum

1 Like

I see the components are back but now we have components that werent there before that dont work and if you try to use them it freezes up the builder

And now I cant get apps to build…

the new components accidentally hit the canvas, they shouldn’t be there. We will soon finish with some features and release a release

1 Like

You know it’s crazy to me. I’ve seen dozens of changes and updates and still no search box or filter component. You would think that with having 3 list types you would expect a user to want to search or filter these lists somehow…

we are working on it, it will be a must

I cant build the simplest of apps without it providing an error. I tried an app in 2.0 with just a picture and it still gives me an error when building a pwa.

I can’t answer your question because I can’t reproduce it, we have no errors.